Servers down

Resolved
Major outage
Started about 2 years ago Lasted 5 minutes

Affected

Dashboard
Mobile API
Updates
  • Resolved
    Resolved

    Our downstream provider has resolved their incident and our service is back to normal.

  • Investigating
    Investigating

    We are currently investigating this incident.